BRR GT3 – new flywheel

When BAD things happen to GOOD CARS…..

Sometimes there is more to do, and sometimes things happen, which creates more things to do.  We had just such a case.  We’re not sure if this was a “cause” or a “result”, but nonetheless, it created havoc.   Here is the scenario.  Car has been running great, flawless.  We always run diagnostics, test the car, check all items…and all had seemed just great.  But, one track day in September, 2010, at Laguna Seca, coming out of turn 11 and heading up the front straight, everything seemed fine, in 2nd gear, accelerating hard, shift into 3rd gear, but it doesn’t really go into 3rd gear fully, out with the clutch, and hard on the accelerator again, and then, the car slips out of gear (3rd) and into neutral….as a result, with us hard on acceleration, we get an immediate over-rev situation, for a fraction of a second, and not a bad over-rev, but it was an over-rev (we can see it pop out of gear in the in-car video, and hear the over-rev)….so, we go to put it back into 3rd gear…we rev the motor a little, and then as we are about to engage 3rd gear…the whole car dies….dead….nothing.  No motor….car just rolling up the front straight (still doing nearly 100mph when this all happens)…..we switch off the ignition while rolling, switch it on again, turn the motor over, try to start it….nothing, absolutely nothing.  Finally the car rolls to a dead stop between turns 2 and 3.  We continue to try to start the car, and nothing.  We try lots of times.  Nothing.  No lights on the dash, no CEL, no visible signs of anything being wrong.  The motor will turn over, and no unusual sounds from there either.  The car gets towed back to the pits.  We run a litany of tests, diagnostics, check all visible signs….nothing.  The motor turns over, and feels like it wants to run, but won’t.  No codes, no lights…..we’re stumped.  We take the car home, to the shop.  Run another litany of tests….do compression on all cylinders (first thought is that the cam or timing got hosed)….compression is good.  Run a “leak down” test on all cylinders…..all good, spot on.  Test spark to each cylinder….all good.   Next…it must be a broken fuel pump.  The new fuel pump, since this is a “direct injection” motor is MUCH different from the older port injected motors.  The amount of fuel pressure is intense, its well over 1200psi….versus the old ones at about 70 psi.  So, we get a new fuel pump, install it, test again.  Nothing, no change.  With no codes, no lights, no other symptoms, we’re scratching our head as to what the issue can be.  Common logic would again point the finger at the timing and cams….but not an easy thing to check….the motor needs to come out.

Pull the motor, tear down the engine.  All looks to be fine.  Everything is together, no broken parts, no visible signs.  Check the cams, check the timing.  All spot on. No slippage, no change.  Finally, the clutch and flywheel are taken off as well.  We talk w Porsche….given the info we have, they believe that it could be the flywheel.  The “tone” ring is used to set timing for the motor, and if this is off…..then, obviously the motor won’t run.  But, how do you know if the flywheel is correct or not?  It’s all together, looks fine, no teeth missing.  So, more discussions with Porsche, and they finally find the actual specs for the alignment of the tone ring on the outside of the flywheel.  Hmmmm…….based on what they’re telling us, this couldn’t be it, as the tone ring is not just a little off from where they think it should be…..its’ WAY OFF…its moved almost nearly a quarter way around the flywheel, and yet is still looking like brand new.  The section where there are no teeth (the signal section) should be where the words “good” are located.  WOW….yet, visual inspection it all looks fine.  No signs on the flywheel, no marks, no centering locations….how would you ever know?

Bad flywheel

So, off with the old, and on with the new.  BUT…like we have learned in all our years of racing, if the car is going to be subjected to the trials and tribulations of racing, and we have an issue, we don’t just go back on with a new part that could fail again, we find a better solution.  So, the hunt begins for the BEST flywheel that is out there for a street car that sees track duty.  And, we want one that addresses the core or root issue here….the security of the tone ring on the flywheel itself.

Next, remember what we think gave cause to this whole issue……why did the tone ring spin?  Was it due to hard acceleration?  Was it due to the over-rev?  Most would shake their head to the over-rev condition…so, what caused the engine to over-rev?  The missed shift….why did it miss shift?  Why has it been getting harder and harder to make the shift from 2nd to 3rd?  Was this driver error?   Well, it wasn’t driver error…as we have had three of us drive the car, and ALL of us reported the exact same conditions, under the same scenarios.  Under real hard, full throttle acceleration, the shift from 2nd to 3rd is almost impossible to complete.  You can never do this without thinking, you have to be very deliberate….very intentional.  So, is there another root cause to this whole episode?  The new 2010 GT3 has the special, new, hydraulic motor mounts, that are supposed to stiffen under hard acceleration.  Is the motor twisting, and causing the transmission to twist as well under hard acceleration that is binding the shift linkage?  Is there a difference between the 997.1 GT3, that didn’t have the new motor mounts, and the version we have?  Has the shift linkage changed?   Well….this is exactly why we do what we do.  We test, we learn, we probe….and we find answers.  So, there is an issue, and stay tuned, as we will detail what we found to really be the root cause of this whole BAD experience.   But, back to the flywheel….and enter our friends from AASCO, the leader in flywheel solutions for Porsche.  They have just what we need….a lightweight (we love performance gains), secure flywheel with a BOLTED tone ring.  Direct replacement, and will work with our current clutch/pressure plate.  Here is a set of pics of the new unit –

IMG_2958

IMG_2989

Besides getting a better flywheel…..we also get the weight savings…..the stock one weighed in at 30lbs, almost spot on.

IMG_2991

The new one weighs in at 15lbs, almost exactly half the weight.  Woo Hoo….

IMG_2992

The new flywheel, stock clutch and pressure plate back in the car and ready to be assembled again.

IMG_3047

Putting the tranny back in the car (headers are off the car as well….more on that (remember what we said above about timing and fuel….hmmm)

IMG_2954

So, the tranny and motor are back together….and on to the next issue.

What caused this whole episode…..not the flywheel….it was the innocent victim.  Not the motor mounts, for after a ton of research and discussions, we found that pre- 2010 GT3 owners are having the same problem….its the shift linkage.  That DID change, and the bushings in the stock GT3 shift linkage are too soft…and prevent the shift from 2nd to 3rd.  So, next up….replacing the shift linkage, and as we said before, if something doesn’t work, we want to replace it with something better.

Post a Comment

Your email is never shared. Required fields are marked *

*
*